Skocz do zawartości


Zdjęcie

Problem - Citizens


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 05 sierpień 2017 - 09:28

Witam, tak jak u @up mam prroblem z CitiZens.

Jest pobrany ale jak wpisuje /pl jest czerwony i nie działa.

Co zrobić?



craftportal

Craftserve to największy i najlepszy polski hosting serwerów Minecraft, jest solidny i tani więc go polecam

#2 Semalo

Semalo

    Nowy

  • Użytkownik
  • 43 postów

Napisano 05 sierpień 2017 - 09:36

Zła wersja



#3 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 05 sierpień 2017 - 09:51

Jest pobrane na 1.7.x a mam 1.7.10



#4 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 05 sierpień 2017 - 10:02

Dolaczam jeszcze problem ze /spawn. "an internal error ocurred"



#5 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 08 sierpień 2017 - 17:59

@Refresh

#6 4RNI1337

4RNI1337

    Nowy

  • Użytkownik
  • 42 postów
  • 4RNI1337

Napisano 09 sierpień 2017 - 05:04

Dolaczam jeszcze problem ze /spawn. "an internal error ocurred"

Jaki masz silnik?


2.png


#7 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 09 sierpień 2017 - 09:18

Jak bo to kolegi serwer ale nic nie mówił.

#8 Roqqu

Roqqu

    Najwiekszy fan Undertale

  • Użytkownik+
  • 514 postów

Napisano 09 sierpień 2017 - 15:43

juz wiem PaperSpigot 1.7.10



#9 SmutnyPiotrek

SmutnyPiotrek

    pogromca gołębi

  • Użytkownik+
  • 157 postów
  • Nycaff

Napisano 15 listopad 2017 - 16:51

Zła wersja pluginu, prawdopodobnie nie odpowiada wersji Minecraft/silnika. Usuń config i zobacz wtedy.


Chcesz zostać elektronikiem? Chcesz porozmawiać z innymi użytkownikami na temat elektroniki? Wejdź na serwer https://discord.gg/Jmmhucd

Uwaga. Ten serwer jest tylko dla zainteresowanych elektroniką. 

 

 

 

SkriptCraft (javascript w minecraft): https://craftportal....w/#entry1184934

 

MRT Minecraft Repair Tool: https://craftportal....o/#entry1196551


#10 creepek_

creepek_

    Wyjadacz

  • Użytkownik+
  • 713 postów
  • creepek#7535
  • creepek

Napisano 26 listopad 2017 - 23:44

Na 1.7.x nie działa citizens. Zmień wersję serwera na 1.8 lub od razu lepiej na najnowszą. Jest wersja citizens na wersję 1.7 ale strasznie się buguje. Jesli chcesz ją to napisz mi na PW :)

Potrzebujesz pomocy z serwerem?
Napisz do mnie na PW! Chętnie ci pomogę ;)
Zapraszam również na discord: creepek#7535

DONEJTY

- Od: Szogunx | Wiadomość: | Ilość: 8

- Od: Grzesiek11 | Wiadomość: Cel: być w każdej diaxxowej sygnaturze | Ilość: 5

- Od: jahumen | Wiadomość: Jahumen to król | Ilość: 1
- Od: grepolis | Wiadomość: Daj mnie do sygnatury | Ilość: 1
- Od: psiki | Wiadomość: CHCE DO SYGNATURY :P | Ilość: 1


#11 SmutnyPiotrek

SmutnyPiotrek

    pogromca gołębi

  • Użytkownik+
  • 157 postów
  • Nycaff

Napisano 03 grudzień 2017 - 09:31

Na 1.7.x nie działa citizens. Zmień wersję serwera na 1.8 lub od razu lepiej na najnowszą. Jest wersja citizens na wersję 1.7 ale strasznie się buguje. Jesli chcesz ją to napisz mi na PW :)

Na 1.7.. działa, mogę udostępnić mój zedytowany patch ale za małe pieniądze. A ta twoja wersja zbugowana to chyba twoja głowa..


Chcesz zostać elektronikiem? Chcesz porozmawiać z innymi użytkownikami na temat elektroniki? Wejdź na serwer https://discord.gg/Jmmhucd

Uwaga. Ten serwer jest tylko dla zainteresowanych elektroniką. 

 

 

 

SkriptCraft (javascript w minecraft): https://craftportal....w/#entry1184934

 

MRT Minecraft Repair Tool: https://craftportal....o/#entry1196551


#12 grepolis

grepolis

    Znawca

  • Użytkownik+
  • 327 postów
  • grepolis

Napisano 11 grudzień 2017 - 18:57

Z tego co pamiętam to chyba do Citizens jest wymagany plugin Vault.


grepolis.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych