Skocz do zawartości


Zdjęcie

Czy istnieje w ogóle tak prosty modpack?


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 14:37

Hej,

jestem nowy w minecraft, ale zainteresowały mnie 3 mody:

 - IndustrialCraft 2

- Rei`s minimap

- TooMany Items

 

Czy istnieje taki modpack, który zawiera tylko te 3 mody?

Bo jak próbuje zainstalować je sam, to gra się nie uruchamia. Najlepiej jakby było to na te nowsze wersje Minecraft.

 

Prosze o sugestie albo link do modpacka o ile taki istnieje.

 

Z góry dziękuje za pomoc!



craftportal

Craftserve to największy i najlepszy polski hosting serwerów Minecraft, jest solidny i tani więc go polecam

#2 Sofiak

Sofiak

    Uczony

  • Użytkownik+
  • 510 postów
  • Besvious

Napisano 02 wrzesień 2016 - 14:41

reis minimap juz nie jest aktualizowane zaraz ci tu wrzuce ta paczke btw

 

paczka jest na 1.9

zamienilem reis minimap na zans minimap, a tmi na nei

po zainstalowaniu forge musisz jeszcze doinstalowac to 

By zobaczyć linki musisz się zalogować lub zarejestrować

jednak nie jestem pewien czy zans minimap tez sie wrzuca do folderu mods czy jakos inaczej, jezeli nie bedzie dzialac to napisz

By zobaczyć linki musisz się zalogować lub zarejestrować


Użytkownik Sofiak edytował ten post 02 wrzesień 2016 - 14:55

  • Evoken i tralala lubią to

Bez_nazwy.png

no matter how hard i try it never stop hurts...


#3 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 14:44

O dziękuje bardzo i czekam z niecierpliwościa :)



#4 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 15:15

Ok, ale jak mam to uruchomić?

Bo używam oryginalnego lunchera i jak wybieram profil LitleLoader 1.9 to żadnego moda w grze nie ma.

Jak w tym profilu zmienie ustawienia i ustawie Forge 1.9 to się nie włącza i wali błąd, że NotEnoughItem nie wspiera minecraft 1.9

Jak zmienie profil na zwykłego usera i ustawie forge na 1.9 to wali błędami i się nie włącza. 


Użytkownik tralala edytował ten post 02 wrzesień 2016 - 15:16


#5 Katniss

Katniss

    Twórca "Mrocznej klątwy"

  • Senior Moderator
  • 2947 postów
  • Katniss#2260
  • Katniss

Napisano 02 wrzesień 2016 - 15:15

Od jakiegoś czasu nie ma czegoś takiego jak zans minimap. To teraz się nazywa Voxelmap.
Aby to odpalić instalujesz "dodatek" Liteloader a następnie przenosisz plik .litemod do folderu Mods.

Musisz ustawić profil na Forge 1.9 with Liteloader 1.9<liczby>.


Użytkownik Katniss edytował ten post 02 wrzesień 2016 - 15:16

Mapa Adventure mojego autorstwa - "Mroczna klątwa" v2.1 (Na wersję MC 1.13.2)
Questy, NPC, niestandardowe przedmioty, bossy, amulety, modele 3D, mana i wiele więcej! BEZ MODÓW!
 

Siege Settlements - coś lepszego niż typowy RTS - https://www.reddit.c...egeSettlements/


#6 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 15:23

Jak ustawiłem profil LiteLoader 1.9 i w ustawieniach forge 1.9.4 to gra się uruchomiła, ale jak wcisnąłem "E" to gra się wyłączyła. 



#7 Sofiak

Sofiak

    Uczony

  • Użytkownik+
  • 510 postów
  • Besvious

Napisano 02 wrzesień 2016 - 15:23

Ok, ale jak mam to uruchomić?

Bo używam oryginalnego lunchera i jak wybieram profil LitleLoader 1.9 to żadnego moda w grze nie ma.

Jak w tym profilu zmienie ustawienia i ustawie Forge 1.9 to się nie włącza i wali błąd, że NotEnoughItem nie wspiera minecraft 1.9

Jak zmienie profil na zwykłego usera i ustawie forge na 1.9 to wali błędami i się nie włącza. 

pomylilem sie i napisalem 1.9 zamiast 1.9.4 sry xd


Bez_nazwy.png

no matter how hard i try it never stop hurts...


#8 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 16:00

Ok, jak zainstalowałem LiteLoader 1.9.4 to działa.

Ale mapa niestety nie. Co zrobić żeby działała?

I jak wchodze w inventowy i klikam na coś to dlaczego receptury mi się nie pokazują, ale nie pokazują się receptury z modu IC2, bo reszta działa?


Użytkownik tralala edytował ten post 02 wrzesień 2016 - 16:03


#9 Sofiak

Sofiak

    Uczony

  • Użytkownik+
  • 510 postów
  • Besvious

Napisano 02 wrzesień 2016 - 16:03

kliknij m i w ustawieniach poszukaj zeby ci sie mapa wyswietlala

lub w configu cos pozmieniaj

a w nei w ustawieniach zmien na recipe mode


Bez_nazwy.png

no matter how hard i try it never stop hurts...


#10 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 16:07

Po kliknięciu m nic się nie dzieje.

A jak robię recipe mode to i tak nie pokazuje receptur z IC2



#11 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 16:19

Dobra już działa mapa, po prostu jak instalowałem LitleLoader to instalowałem sam LitleLoader, a teraz zainstalowałem LitleLoader with Forge i mapa działa. 

Niestety nadal nie działają te receptury. Jakiś pomysł?


Użytkownik tralala edytował ten post 02 wrzesień 2016 - 16:29


#12 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 02 wrzesień 2016 - 17:41

Ok, udało mi się wszystko rozwiązać.

Wystarczyło zmienić klawisze, które się gryzły z mapą i zmienić wersje EnoughItems.

Ale w IC2 chyba nie ma wszystkich rzeczy, np. próbuje scraftować Cropsy (

By zobaczyć linki musisz się zalogować lub zarejestrować

) , ale nie działa i w gui też ich nie ma.



#13 tralala

tralala

    Nowy

  • Użytkownik
  • 9 postów

Napisano 03 wrzesień 2016 - 08:48

Ok, jak nikt już nie odpowaida, to prosze o zamknięcie tematu a wszystkim za pomoc dziękuje!



#14 adrianCK

adrianCK

    Znawca

  • Użytkownik
  • 315 postów
  • emdoka_

Napisano 06 wrzesień 2016 - 15:41

jaki litle loader? lite loader czyli hmm.... sprawdze w tlumaczu xd nie działa w tłumaczu, ten tłumacz jest dla dekli ;-;



#15 Sofiak

Sofiak

    Uczony

  • Użytkownik+
  • 510 postów
  • Besvious

Napisano 06 wrzesień 2016 - 15:50

Ok, udało mi się wszystko rozwiązać.

Wystarczyło zmienić klawisze, które się gryzły z mapą i zmienić wersje EnoughItems.

Ale w IC2 chyba nie ma wszystkich rzeczy, np. próbuje scraftować Cropsy (

By zobaczyć linki musisz się zalogować lub zarejestrować

) , ale nie działa i w gui też ich nie ma.

Z tego co pamiętam to trzeba zmienić wersje nei na starsza, ale nie jestem pewien.

 

 

jaki litle loader? lite loader czyli hmm.... sprawdze w tlumaczu xd nie działa w tłumaczu, ten tłumacz jest dla dekli ;-;

By zobaczyć linki musisz się zalogować lub zarejestrować


Bez_nazwy.png

no matter how hard i try it never stop hurts...





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych