Skocz do zawartości


Zdjęcie

Problem z generowaniem świata na serwerze


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Dziuuunia

Dziuuunia

    Nowy

  • Użytkownik
  • 2 postów

Napisano 14 październik 2020 - 10:07

Hejka!

 

Ostatnio chciałam postawić serwer w MC na modach. Serwer stawiany jest na maszynie o parametrach: 20GB ramu i 20x3.0GHz procesor. Wgrałam paczkę modów na serwer, pomijając parę warningów w konsoli wszystko uruchamiało się poprawnie. Normalnie mogłam grać przez 2-3 dni. Problem pojawił się gdy chciałam z kolegami zwiedzać mapkę (zarówno w świecie podstawowym jak i w twilight forreście). Po pierwsze serwer zaczyna wtedy strasznie lagować, po drugie z reguły się resetuje. Szukam porad jak mogłabym zoptymalizować sama paczkę modów, żeby nie było takich problemów. Próbowałam wgrac moda do pregeneracji chunków, ale z niewiadomego mi powodu przy wpisywaniu poleceń wyskakiwały błędy (możliwe że gryzie się z jakimiś modami). Próbowałam również instalować mody pomagające zoptymalizować grę (foamfix), ale dalej jest problem. Obserwowałam zużycie serwera, nawet w momencie gdy serwer był przeciążony, to nie zużywałam nawet połowy dostępnych zasobów.

 

Lista zainstalowanych modów (działam na forge 1.12.2 najnowsza wersja)


Użytkownik Dziuuunia edytował ten post 14 październik 2020 - 10:18


craftportal

Craftserve to największy i najlepszy polski hosting serwerów Minecraft, jest solidny i tani więc go polecam

#2 Dziuuunia

Dziuuunia

    Nowy

  • Użytkownik
  • 2 postów

Napisano 14 październik 2020 - 10:24

Crash report






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych